University of Missouri
IT System Status
Shibboleth is Down
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 09, 2019 - 15:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Please report any further issues to Tech Support at (573) 882-5000.
Posted Apr 05, 2019 - 17:20 CDT
Identified
Shibboleth is experiencing further issues. Technicians are aware and working to resolve it.
Posted Apr 05, 2019 - 16:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2019 - 15:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2019 - 15:16 CDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2019 - 15:06 CDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2019 - 15:04 CDT
Investigating
Technicians are working on the issue.
Posted Apr 04, 2019 - 14:52 CDT
This incident affected: Canvas LMS, PeopleSoft Finance, UM Web Applications, Other MU IT Services, and Other UM IT Services.