University of Missouri
IT System Status
Exchange - Some Accounts Missing their Primary SMTP Address
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 08:12 CDT
Investigating
The Exchange messaging team have been receiving reports that some users are missing their Primary SMTP Address on their Exchange mailbox. Upon investigation, the team believes this is issue is related to the AIMS SMTP bug fix that was applied to the AIMS Service Integrator last Friday. Automated AIMS updates that ran over the weekend have affected roughly 700 accounts. The AIMS team has been made aware and are currently reviewing the list to fix the accounts and adjust the code that is causing the issue. We will provide additional information once this issue is resolved.
Posted Jul 27, 2020 - 09:30 CDT
This incident affected: Faculty/Staff Email and Student Email.