University of Missouri
IT System Status
Cisco Voicemail - Access Issues
Incident Report for UM IT Systems
Resolved
The issue affecting voicemail access has been resolved and service is now restored. If you continue to experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu.
Posted May 25, 2018 - 13:39 CDT
Update
Update: The access issues are currently limited to voicemail login via phone. It is still possible to access voicemail through the Unified Communications Web Inbox, which is available at http://ucvmail.missouri.edu. Additionally, voicemail messages are still sending to linked email addresses as expected.

Technicians continue to work on a resolution, but the ETA is still unknown.
Posted May 25, 2018 - 10:09 CDT
Identified
There is an issue that is intermittently preventing users from accessing voicemail. Technicians have been notified of the problem and are investigating.

The estimated time to resolution is currently unknown.
Posted May 24, 2018 - 09:09 CDT
This incident affected: Phone Services.