University of Missouri
IT System Status
Shibboleth Login
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 14, 2018 - 11:06 CDT
Monitoring
Shibboleth login currently appears to be working as expected. If you continue to have trouble accessing services such as Web Apps, Canvas, or Box, you may need to restart your browser.

Technicians are still investigating at this time.
Posted Sep 14, 2018 - 08:25 CDT
Investigating
We are receiving reports that users are unable to log into University services that use Shibboleth. This includes services such as Web Apps, Canvas, and Box, among others. Technicians have been notified and are investigating.
Posted Sep 14, 2018 - 07:43 CDT
This incident affected: Canvas LMS, UM Web Applications, Other MU IT Services, and Other UM IT Services.