University of Missouri
IT System Status
GitLab and Version Control Services
Incident Report for UM IT Systems
Postmortem

A code upgrade over the weekend broke ldap connectivity for authentication.

Posted Oct 09, 2017 - 15:39 CDT

Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 09, 2017 - 15:38 CDT
Investigating
Customers are reporting issues with this service. The Storage Teams are aware of an issue with Version Control Services connectivity issues as reported by IT staff on campus. This does not appear to be affecting most users, but affects behind the scenes systems. Technicians are looking into the issue to determine if there is a problem.
Posted Oct 09, 2017 - 14:19 CDT
This incident affected: Other MU IT Services and Other UM IT Services.