University of Missouri
IT System Status
Wired and Wireless Network at Dobbs Pavillion
Incident Report for UM IT Systems
Resolved
This is still an active problem and has not been resolved.
Posted Jul 08, 2017 - 07:49 CDT
Identified
An Electrical outage at Dobbs Pavillion has wired and wireless networks currently unavailable. Technicians are working to resolve this issue.
Posted Jul 07, 2017 - 16:12 CDT
This incident affected: Wired Network.