University of Missouri
IT System Status

CS Gold/Print Smart – Incident

Incident Report for UM IT Systems

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 17:58 CDT

Monitoring

CS Gold and PrintSmart are currently back online and being monitored.
Posted Jun 08, 2026 - 17:56 CDT

Investigating

CS Gold and PrintSmart are currently offline, the issue has been reported and is actively being investigated.
Posted Jun 08, 2026 - 15:31 CDT
This incident affects: PrintSmart.