University of Missouri
IT System Status
Cognos Production
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 12:26 CDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2019 - 10:36 CDT
Investigating
Cognos Production (https://reports.umsystem.edu) is currently experiencing issues connecting to some databases. Technicians are currently investigating.
Posted Jun 14, 2019 - 10:35 CDT
This incident affected: Other UM IT Services.