University of Missouri
IT System Status
SharedPoint Shared Services
Incident Report for UM IT Systems
Resolved
Message: We believe issues with access to SharePoint sites for UMKC and UMC have been resolved. We continue to work with Microsoft for the UMSL mysharepoint sites.
Posted Jun 24, 2019 - 13:02 CDT
Investigating
Some customers may be experiencing issues with access to SharePoint sites. The UMSL SharePoint Admins are aware of the issue and are working to find a resolution.
The estimated time to resolution is unknown.
Posted Jun 24, 2019 - 11:57 CDT
This incident affected: Other UM IT Services.