University of Missouri
IT System Status
Login/Authentication to some MU/UM applications
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 20, 2017 - 12:05 CDT
Monitoring
Technicians have identified the root cause of the issue and applied corrective actions. At this time we continue to monitor the situation and will apply additional fixes as necessary to optimize performance.
Posted Sep 08, 2017 - 07:29 CDT
Investigating
Customers are reporting issues with this service. This appears similar to last week's login issues. Some users report that re-attempting login allows them to get around the issue. Technicians are looking into the issue to determine if there is a problem.
Posted Sep 05, 2017 - 14:19 CDT
This incident affected: Other MU IT Services and Other UM IT Services.