University of Missouri
IT System Status
PS Human Resources Reporting (HRRPT)
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 12:01 CDT
Identified
Technicians have identified an issue with missing queries in HRRPT and working to correct the problem. We are expecting this issue to be resolved by tomorrow (6/9/2020) morning.
Posted Jun 08, 2020 - 14:38 CDT
This incident affected: Other UM IT Services.