University of Missouri
IT System Status
Tegrity
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 17, 2017 - 15:49 CDT
Update
The Division of IT has identified a problem with this service. A fix has not yet been identified, but the vendor is working to resolve it. This affects both Canvas LMS and Blackboard Learn
Posted Oct 17, 2017 - 12:16 CDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2017 - 11:58 CDT
Identified
The Division of IT has identified a problem with this service. The vendor is working to resolve it. This affects both Canvas LMS and Blackboard Learn

The estimated time to resolution is unknown.
Posted Oct 17, 2017 - 11:58 CDT
This incident affected: Other MU IT Services.