University of Missouri
IT System Status
Finesse Call Center Management Software
Incident Report for UM IT Systems
Resolved
This service is fully operational. The issue was caused by an old configuration file's incompatibility with a recent upgrade. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Aug 14, 2017 - 08:57 CDT
Update
We are still working with the vendor on the recovery of the Unified Reports Publisher. The subscriber remains up and access to reports is available in Cisco Unified Intelligence Center. Reports in Finesse are still not loading
Posted Aug 11, 2017 - 14:33 CDT
Update
At this time we are still waiting the completion of a Vendor investigation into this issue.
Posted Aug 11, 2017 - 08:13 CDT
Identified
Live data feeds in Finesse are still not loading and a case has been opened with the vendor.
Posted Aug 10, 2017 - 15:55 CDT
Update
At this time it appears all call centers are still functional, there is simply an issue with the software that displays call center status and queue status. Manager reporting functions still work as normal.
Posted Aug 10, 2017 - 07:54 CDT
Investigating
Customers are reporting issues with this service. Technicians are looking into the issue to determine if there is a problem.
Posted Aug 10, 2017 - 07:53 CDT
This incident affected: Phone Services.