University of Missouri
IT System Status
Phones Services
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 11, 2021 - 15:06 CDT
Identified
Technicians have identified an issue with the phone registration with Contact Center Agents not able to login or able to place outgoing calls. Time to resolution is unknown at this time. Thanks for your patience.
Posted Oct 11, 2021 - 10:37 CDT
This incident affected: Phone Services.