University of Missouri
IT System Status
Fax2Mail
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 30, 2017 - 15:24 CDT
Monitoring
Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to Tech Support at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Oct 26, 2017 - 07:33 CDT
Update
CenturyLink anticipates having the numbers moved in 10 business days. Estimated completion is Oct 30th.
Posted Oct 17, 2017 - 15:10 CDT
Identified
We have identified an issue with the fax numbers tied to analog fax machines which prevents sending and receiving. Our engineers are testing a workaround for internal faxing, and we are engaging CenturyLink to address external senders/receivers. The fax numbers will need to be moved back onto the DMS switch in order to become fully operational. We are working to establish an ETA with CenturyLink and will provide updates accordingly.
Posted Oct 16, 2017 - 14:09 CDT
This incident affected: Other MU IT Services and Other UM IT Services.