University of Missouri
IT System Status
New Meeting Requests
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 21:38 CST
Update
Due to Microsoft license changes that were applied, any recurring Teams meetings that are already scheduled may get updated with new call bridge detail and may send participants an updated meeting invite. Customers can safely re-accept these meeting invites without issue.
Posted Nov 19, 2020 - 21:09 CST
Monitoring
Faculty and staff may be receiving new meeting requests for meetings that were previously scheduled using Microsoft Teams.
Posted Nov 19, 2020 - 19:51 CST
This incident affected: Other UM IT Services.