University of Missouri
IT System Status
Student Email (Office 365 Email)
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 14:56 CST
Monitoring
This afternoon an 0365 Messaging transport rule was improperly encrypting some Student messages that matched specific keyword patterns. The transport rule has since been corrected and we believe the number of messages impacted by this issue should be low.

Any student messages that were encrypted by this rule were delivered, however, the recipient will have to click the embedded URL in the message body to view the encrypted message. The sender can also resend any messages, if needed.
Posted Nov 05, 2018 - 15:27 CST
Identified
The Division of IT has identified a problem with this service. Currently incoming emails are showing as "Protected" We have Technicians are working to resolve it.

The estimated time to resolution is unknown
Posted Nov 05, 2018 - 14:28 CST
This incident affected: Faculty/Staff Email and Student Email.