University of Missouri
IT System Status
UM IT Systems Incident - Microsoft M365
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 14:42 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2023 - 14:41 CST
Monitoring
Technicians continue to push out updates to replace Start Menu shortcuts. Once a shortcut appears there, you can right click on it and Pin it to your Taskbar (you may have to click “more” to see the option) if you’d like it to appear at the bottom of the screen as well.
Posted Jan 13, 2023 - 15:11 CST
Investigating
Microsoft has pushed a software update that had a bug which removed program shortcuts from the Start menu. Fortunately, Microsoft discovered the issue before it made it to every computer. The University of Missouri has reported that some Windows 10 & 11 computers have been affected by the defective update, and the MU Division of IT is working on restoring MS Office and browser shortcuts. These should be updated on affected computers within the next hour.

Shortcuts for applications other than these may have to be readded to the Start menu to be utilized. To add a shortcut to the Start menu: Press the Start button or Windows key and type the app’s name in the search bar. Users can get to applications by typing the app’s name in the search bar, or by typing the following in the Windows search bar: C:\Program Files, and then locating the .exe file for the application they would like to find. Right-click on the app and select Pin to Start or Pin to Taskbar to create the shortcut. If only the Unpin option exists, you may need to do this first. Please contact IT if you need assistance, and thank you for your patience!
Posted Jan 13, 2023 - 10:30 CST
This incident affected: Faculty/Staff Email, Other MU IT Services, and Other UM IT Services.