University of Missouri
IT System Status
Hyperion Production Outage Currently - Unplanned
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 19, 2019 - 16:46 CDT
Investigating
Hello, we have had reported issues of Hyperion spinning and not allowing users to work. This was unplanned. We are in the process of reviewing. We will let you know when services have been restored.

WHEN: Today, Friday, April 19, 2019
WHY: To address spinning issue
WHAT: All Applications in Hyperion PRD; Cognos Reports will be available

If you have any questions please contact the system budget office at umsystembudget@umsystem.edu. We apologize for this inconvenience.
Posted Apr 19, 2019 - 14:47 CDT
This incident affected: Other UM IT Services.