University of Missouri
IT System Status
Lewis Cluster Experiencing Issues with HPC Storage
Incident Report for UM IT Systems
Resolved
This service is fully operational.
Posted Nov 01, 2019 - 16:22 CDT
Monitoring
We believe that the issue with HPC storage has been identified and addressed, but we are continuing to monitor the situation.
Posted Nov 01, 2019 - 10:30 CDT
Identified
The Lewis cluster is currently experiencing issues with HPC storage. We are looking into this but have no timeline for resolution currently.
Posted Nov 01, 2019 - 09:48 CDT
This incident affected: Other MU IT Services.