University of Missouri
IT System Status
Cisco VoIP Phones
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Oct 20, 2017 - 16:15 CDT
Update
We have determined the problem is on Centurylink's system and the vendor is working to resolve the issues. Estimated completion time is still unknown.
Posted Oct 20, 2017 - 14:57 CDT
Identified
The Division of IT has identified a problem with this service for hospital and campus staff with VoIP phones calling older non-VoIP phone sets. The problem appears intermittent. Technicians are working to resolve it.

The estimated time to resolution is unknown.
Posted Oct 20, 2017 - 13:27 CDT
Investigating
Customers at the hospital are reporting issues with this service. Technicians are looking into the issue to determine if there is a problem.
Posted Oct 20, 2017 - 13:17 CDT
This incident affected: Phone Services.