University of Missouri
IT System Status
Static on Phone Lines
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 08:30 CDT
Monitoring
CenturyLink has fixed the affected circuit causing static and put it back into service. The Telecom team will continue to monitor call quality throughout the day and ask that any customer issues be reported to Tech Support at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Apr 09, 2019 - 08:50 CDT
Update
CenturyLink has confirmed there are multiple outages in the state of Missouri causing phone static issues. Their technicians are currently aware of the issue and working to resolve the problem.
Posted Apr 03, 2019 - 11:53 CDT
Identified
CenturyLink has been contacted regarding this issue. This is leftover from fiber cuts experienced yesterday. Technicians are currently working to resolve the problems.
Posted Apr 01, 2019 - 14:10 CDT
This incident affected: Phone Services.