University of Missouri
IT System Status
Perceptive Content (ImageNow)
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted May 21, 2018 - 11:44 CDT
Identified
Perceptive Content (ImageNow) is experiencing degraded performance. File conversion for incoming documents is not working. No documents are lost, but processing is interrupted. A ticket has been opened with the vendor. No estimate for resolution time available at this time. This affects all campuses and hospital.
Posted May 21, 2018 - 10:53 CDT
This incident affected: Other UM IT Services.